Thursday, 07 August 2008 09:30

My MySQL database does not support UTF-8. Do I have a problem?

Written by 
Rating
(0 votes)
No you don't. Versions of MySQL lower than 4.1 do not have built in UTF-8 support. However, Joomla! 1.5 has made provisions for backward compatibility and is able to use UTF-8 on older databases. Let the installer take care of all the settings and there is no need to make any changes to the database (charset, collation, or any other).
Read 410321 times Last modified on Thursday, 07 August 2008 09:30
Super User

Posuere ornare vulputate sit erat ad et quam in. Nonummy dignis sim suspe disse tincidunt diam sit ipsum potenti leo malesuada amet sociis nascetur vestibulum varius. Posuere ornare vulputate sit erat ad et quam in. Nonummy dignis sim suspe disse tincidunt diam sit ipsum potenti leo malesuada amet sociis nascetur vestibulum varius.

Website: www.bobcummings.tv

282825 Comments

Leave a comment

Make sure you enter the (*) required information where indicated. HTML code is not allowed.